It may be useful to rename COORDINATED_TERM to a more
obvious name, even though the current name is technically correct.
There may also be a need for it to be a DATA_VALUE inheritor,
given that the equivalents in CEN TC/251 data types and HL7 data
DK: Suggest that if it is not faithfully like HL7/CEN CD or CV
we adopt CODE_PHRASE to assert that it is distinct from and
not just our flavour of CD or CV. I seem to recall that our
model is somewhere in-between CD and CV in complexity.
Proposal: adopt change desribed in CR-000074.