Details

    • Type: Change Request
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 0.9
    • Component/s: openehr.rm.data_types
    • Labels:
      None
    • Change Description:
      Rename to DV_COUNT.
    • Approved By:
      PG

      Description

      The DV_COUNTABLE class is named using an adjective, which
      would be more appropriate for an abstract class. A noun-based name
      should be found.

        Attachments

          Activity

            People

            • Assignee:
              OLDthomasbeale JeffJ
              Reporter:
              zarzartun Zar Zar Tun
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: