Perhaps there is an error in the 1.0.3 UML definition of the OBJECT_REF class: in the 1.0.2 what was named as "namespace" property appears now in 1.0.3 as "id_namespace".
I didn't find any reference about this change, so I don't know exactly if it is intentional or a typo.
For reference see:
This seems to be a typo. I've fixed it, and created a CR for RM 1.0.3 typos.