Error ValueSet Template Designer

Description

I changed the Archetype Edictor - the " Transfusion " AQT , like this:

  • "tipo hemocomponente"
    -> removed the 'internal codes'
    -> set up - free text

At the Template Designer:
-> "tipo hemocomponente"
-> Valueset - not set
-> Valueset (TErminology)
-> when I select the "ValueSet (Terminology) , it shows a error message.

I don´t know if it´s something wrong with the Archetype configuration....

Environment

None

Activity

Show:
Ian McNicoll
October 28, 2015, 10:45 AM

Hi,

It looks like the problem is that this dialog attempts to communicate with the Ocean Terminology service and fails if it cannot get a connection. This works fine in my environment. My guess is that your firewall is blocking the connection.

Ian

cibele ribeiro melo
October 28, 2015, 11:49 AM

Hi Ian,

we already changed all the firewall configurations , but here it doens´t work...

please, could you see the attached file ?

tks,

Cibele.

Ian McNicoll
October 29, 2015, 6:05 PM

Can you attach the original .oet? I have a feeling that the .zip process is screwing up the character encoding (Portugese characters)

cibele ribeiro melo
October 29, 2015, 7:01 PM

Hi Ian,

Samuel Marand identified the problem . I changed the setting in the Tools -> Application Settings -> terminology
OTS web service URL - http://ots.oceaninformaticas.com/OTS/OTSService.asmx .
( The firewall was already disabled).

after that, it was possible to export success with OPT;

so, this issue is resolved..

tks,

Heath Frankel
March 23, 2020, 7:53 AM

User configuration related issue.

Assignee

Unassigned

Reporter

cibele ribeiro melo

Labels

None

Priority

Major
Configure