Rename EHR.all_compositions to compositions

Description

At the moment the EHR class has an attribute all_compositions. This is not consistent with other attribute names and is better named 'compositions'.

Activity

Show:
Fixed

Assignee

JeffJ

Reporter

Priority

Created January 24, 2006 at 12:00 AM
Updated January 24, 2006 at 12:00 AM
Resolved January 24, 2006 at 12:00 AM