See for original issue. This CR only changes the optionality of ACTIVITY.timing; see for further changes to do with how to populate the field properly.
Are we going to review the description of this field on a future release?
Clearly we have to. Even though what is there now is probably 'wrong' we don't know what the right answer is yet, so I think we have to leave it for the moment, and assume we'll change it in a few months' time to something more useful.
I would support +++ . In my experience .activity it is not used at all and is routinely 'boiler-plated' and ignored. There may well be a case for something better and task planning will surely have an impact but for now make it optional.